1.7.2 1.6.4 1.7.10 Forge

Aroma1997s Mods (BetterChests, Mining World Mod, Aroma1997Core, CompactWindmills, AromaBackup, Portable Recharger)

  • #21
    I Love the Mod! Well, since i hate mining in caves full of... monsters...
    I'm using it in my modded survival series!
  • #22
    Simple but lovely.
  • #23
    i make it and it sends me to a weird type of twilight forrest :D any fix ?
  • #24
    Is it possible to make the server spawnpoint in this dimension instead of the overworld? Maybe a config file?
  • #25
    Quote from 866nick

    i make it and it sends me to a weird type of twilight forrest :D any fix ?

    Yes.
    Go to the config file (.minecraft/config/Aroma1997s Dimensional World.cfg) and set the "DimensionID" to something else for example 6.
    That is just a problem, because the Twighlight forest and the Mining world have the same dimension ID, so they both think, it's their dimension.
    Just do this and it should work.
    Quote from kriNon

    Is it possible to make the server spawnpoint in this dimension instead of the overworld? Maybe a config file?

    No it is not possible, because it is not ment to be used like that, but i think about something like that for future updates.
    Last edited by Aroma1997: 4/16/2013 9:13:24 AM
  • #26
    Hey, can you put my video in your post?
    Last edited by HulaMula: 4/16/2013 5:40:23 PM

  • #27
    Quote from Aroma1997

    Quote from 866nick

    i make it and it sends me to a weird type of twilight forrest :D any fix ?

    Yes.
    Go to the config file (.minecraft/config/Aroma1997s Dimensional World.cfg) and set the "DimensionID" to something else for example 6.
    That is just a problem, because the Twighlight forest and the Mining world have the same dimension ID, so they both think, it's their dimension.
    Just do this and it should work.

    That's the Twilight Swamp!

    Unless you change the biome id as well, it will be the same result!

    It happened to me too!
  • #28
    Oh wow, this mod looks like it would be so AWESOME to try playing around! In fact, it would be the best mod to use as an alternative to using MystCraft when we can't install that mod! It's so simple, and yet it gives you the very ability to get all of your materials in total peace, plus, it's the perfect place to use Quarries and other crazy mining contraptions just to "git 'er dun!" I'm installing this mod NOW, just so I can go jack wild with quarrying like a total maniac!
    Come visit my Scroll on Dragon Cave here: My DC Scroll
  • #29
    looks cool, but upon visiting the dimension i get


    2013-05-16 03:53:04 [INFO] [STDERR] net.minecraft.util.ReportedException: Ticking screen
    2013-05-16 03:53:04 [INFO] [STDERR] at net.minecraft.client.Minecraft.func_71407_l(Minecraft.java:1533)
    2013-05-16 03:53:04 [INFO] [STDERR] at net.minecraft.client.Minecraft.func_71411_J(Minecraft.java:835)
    2013-05-16 03:53:04 [INFO] [STDERR] at net.minecraft.client.Minecraft.run(Minecraft.java:760)
    2013-05-16 03:53:04 [INFO] [STDERR] at java.lang.Thread.run(Unknown Source)
    2013-05-16 03:53:04 [INFO] [STDERR] Caused by: java.lang.IllegalArgumentException: Could not get provider type for dimension 32, does not exist
    2013-05-16 03:53:04 [INFO] [STDERR] at net.minecraftforge.common.DimensionManager.getProviderType(DimensionManager.java:152)
    2013-05-16 03:53:04 [INFO] [STDERR] at net.minecraftforge.common.DimensionManager.createProviderFor(DimensionManager.java:299)
    2013-05-16 03:53:04 [INFO] [STDERR] at net.minecraft.world.WorldProvider.func_76570_a(WorldProvider.java:207)
    2013-05-16 03:53:04 [INFO] [STDERR] at net.minecraft.client.multiplayer.WorldClient.<init>(WorldClient.java:62)
    2013-05-16 03:53:04 [INFO] [STDERR] at net.minecraft.client.multiplayer.NetClientHandler.func_72455_a(NetClientHandler.java:333)
    2013-05-16 03:53:04 [INFO] [STDERR] at net.minecraft.network.packet.Packet1Login.func_73279_a(Packet1Login.java:119)
    2013-05-16 03:53:04 [INFO] [STDERR] at net.minecraft.network.TcpConnection.func_74428_b(TcpConnection.java:461)
    2013-05-16 03:53:04 [INFO] [STDERR] at net.minecraft.client.multiplayer.NetClientHandler.func_72551_d(NetClientHandler.java:266)
    2013-05-16 03:53:04 [INFO] [STDERR] at net.minecraft.client.multiplayer.GuiConnecting.func_73876_c(GuiConnecting.java:51)
    2013-05-16 03:53:04 [INFO] [STDERR] at net.minecraft.client.Minecraft.func_71407_l(Minecraft.java:1526)
    2013-05-16 03:53:04 [INFO] [STDERR] ... 3 more
    2013-05-16 03:53:14 [INFO] [Minecraft-Client] Stopping!
    no error server error only client side
    tried changing the diminsion id but it helpens regardless
    **********************************************************************
    Ever thought there may be a use for bunnys?
    http://www.minecraft...rs-twisted-mod/
    ***********************************************************************
  • #30
    Hi :)

    i have the same problem client crash (ticking screen/ticking world) only on servers .. singleplayer works great
  • #31
    Quote from mrgreaper

    looks cool, but upon visiting the dimension i get


    2013-05-16 03:53:04 [INFO] [STDERR] net.minecraft.util.ReportedException: Ticking screen
    2013-05-16 03:53:04 [INFO] [STDERR] at net.minecraft.client.Minecraft.func_71407_l(Minecraft.java:1533)
    2013-05-16 03:53:04 [INFO] [STDERR] at net.minecraft.client.Minecraft.func_71411_J(Minecraft.java:835)
    2013-05-16 03:53:04 [INFO] [STDERR] at net.minecraft.client.Minecraft.run(Minecraft.java:760)
    2013-05-16 03:53:04 [INFO] [STDERR] at java.lang.Thread.run(Unknown Source)
    2013-05-16 03:53:04 [INFO] [STDERR] Caused by: java.lang.IllegalArgumentException: Could not get provider type for dimension 32, does not exist
    2013-05-16 03:53:04 [INFO] [STDERR] at net.minecraftforge.common.DimensionManager.getProviderType(DimensionManager.java:152)
    2013-05-16 03:53:04 [INFO] [STDERR] at net.minecraftforge.common.DimensionManager.createProviderFor(DimensionManager.java:299)
    2013-05-16 03:53:04 [INFO] [STDERR] at net.minecraft.world.WorldProvider.func_76570_a(WorldProvider.java:207)
    2013-05-16 03:53:04 [INFO] [STDERR] at net.minecraft.client.multiplayer.WorldClient.<init>(WorldClient.java:62)
    2013-05-16 03:53:04 [INFO] [STDERR] at net.minecraft.client.multiplayer.NetClientHandler.func_72455_a(NetClientHandler.java:333)
    2013-05-16 03:53:04 [INFO] [STDERR] at net.minecraft.network.packet.Packet1Login.func_73279_a(Packet1Login.java:119)
    2013-05-16 03:53:04 [INFO] [STDERR] at net.minecraft.network.TcpConnection.func_74428_b(TcpConnection.java:461)
    2013-05-16 03:53:04 [INFO] [STDERR] at net.minecraft.client.multiplayer.NetClientHandler.func_72551_d(NetClientHandler.java:266)
    2013-05-16 03:53:04 [INFO] [STDERR] at net.minecraft.client.multiplayer.GuiConnecting.func_73876_c(GuiConnecting.java:51)
    2013-05-16 03:53:04 [INFO] [STDERR] at net.minecraft.client.Minecraft.func_71407_l(Minecraft.java:1526)
    2013-05-16 03:53:04 [INFO] [STDERR] ... 3 more
    2013-05-16 03:53:14 [INFO] [Minecraft-Client] Stopping!
    no error server error only client side
    tried changing the diminsion id but it helpens regardless


    What mc-version do you use?
    Edit: OK fixed, I'm just uploading a fixed version.
    Last edited by Aroma1997: 5/18/2013 2:27:21 PM
  • #32
    the fixed version works ! you are the best thank you
  • #33
    I tried this mod out and it is pretty cool.

    However, it causes issues with biome names. CustomMobSpawner that is generally used in tandem with MoCreatures can no longer recognize any biome names from Twilight Forest, Biomes O Plenty, ExtraBiomesXL, etc...basically any mod that adds a biome no longer works with CMS.

    I remove your mod and CMS now sees all the biomes.

    Any idea why this mod would be screwing with biome names? The dimension ID of 6 and biome ID of 47 have no conflicts. I even changed them for testing and have the same problem.

    Sorry, but lots of people can't use your mod until this is fixed. It is breaking the #1 mod of all time (Mo'Creatures).
    Last edited by snake2332: 5/23/2013 1:14:06 PM
  • #34
    Quote from snake2332

    I tried this mod out and it is pretty cool.

    However, it causes issues with biome names. CustomMobSpawner that is generally used in tandem with MoCreatures can no longer recognize any biome names from Twilight Forest, Biomes O Plenty, ExtraBiomesXL, etc...basically any mod that adds a biome no longer works with CMS.

    I remove your mod and CMS now sees all the biomes.

    Any idea why this mod would be screwing with biome names? The dimension ID of 6 and biome ID of 47 have no conflicts. I even changed them for testing and have the same problem.

    Sorry, but lots of people can't use your mod until this is fixed. It is breaking the #1 mod of all time (Mo'Creatures).


    That is indeed weird.
    I'll take a look.
  • #35
    Hey bud, i dunno if this is a glitch or something else causing it, when i come back from your dimension(Server running mcpc+) with other mods(can make a screenshot and show if wanted), sometimes i fall through the ground and to my death. I added enhanced portals thinking it was your portal, but i still fell through after coming for the dimension.
    Want to play on a good modded server with a bunch of unique mods that is fun? Check out
    http://www.minecraftforum.net/topic/1837987-
  • #36
    Quote from AnarchySage

    Hey bud, i dunno if this is a glitch or something else causing it, when i come back from your dimension(Server running mcpc+) with other mods(can make a screenshot and show if wanted), sometimes i fall through the ground and to my death. I added enhanced portals thinking it was your portal, but i still fell through after coming for the dimension.


    Weird.

    What height did you place your portal?
    Last edited by Aroma1997: 5/25/2013 10:02:06 AM
  • #37
    Quote from Aroma1997

    Weird.

    What height did you place your portal?

    64ish,
    Want to play on a good modded server with a bunch of unique mods that is fun? Check out
    http://www.minecraftforum.net/topic/1837987-
  • #38
    Hiya, I installed this but for some reason can't get the recipe for the portal bricks to work. The multitool recipe works fine.

    I take 8 stone bricks and put a brand new stone pickaxe in the middle but no luck. Any suggestions?
    Last edited by cyd420911: 5/29/2013 7:25:25 PM
  • #39
    Quote from cyd420911

    Hiya, I installed this but for some reason can't get the recipe for the portal bricks to work. The multitool recipe works fine.

    I take 8 stone bricks and put a brand new stone pickaxe in the middle but no luck. Any suggestions?


    Yes, I changed the the recipe.
    That would be the reason for it not to work.
  • #40
    Quote from Aroma1997

    Yes, I changed the the recipe.
    That would be the reason for it not to work.

    Sooo...
    i'm putting the special multitool in the middle and i still dont see the new portal blocks http://postimg.org/image/gnyzz6qo7/
    what am i doing wrong? lol
    Last edited by cyd420911: 5/29/2013 7:26:09 PM
  • To post a comment, please or register a new account.
Posts Quoted:
Reply
Clear All Quotes