1.7.2 1.7.10 1.6.4 1.6.2 1.4.6 Mobs Multiplayer Blocks Items Combat Weapons SSP SMP LAN Tools Armor Open Source

[Forge] AliensVsPredator, Prometheus

Poll: Which versions of the mod do you use?

This information will be used at a later time to determine if the mod should be ported to previous Minecraft versions.

Which versions of the mod do you use? - Multiple Choice

  • Minecraft 1.2.5 1.3% of Users - 16 votes
  • Minecraft 1.3.2 0.8% of Users - 10 votes
  • Minecraft 1.4.1 0.8% of Users - 9 votes
  • Minecraft 1.4.2 0.8% of Users - 10 votes
  • Minecraft 1.4.4 0.8% of Users - 10 votes
  • Minecraft 1.4.5 0.9% of Users - 11 votes
  • Minecraft 1.4.6 0.9% of Users - 11 votes
  • Minecraft 1.4.7 1.2% of Users - 14 votes
  • Minecraft 1.5.0 0.9% of Users - 11 votes
  • Minecraft 1.5.1 0.8% of Users - 9 votes
  • Minecraft 1.5.2 3.7% of Users - 44 votes
  • Minecraft 1.6.2 2.3% of Users - 28 votes
  • Minecraft 1.6.4 23.6% of Users - 282 votes
  • Minecraft 1.7.2 30.9% of Users - 370 votes
  • Minecraft 1.7.10 56.4% of Users - 675 votes
  • #1
  • #2
  • #3
  • #4
  • #5
  • #6
  • #7
  • #8
  • #9
  • #10
  • #11
  • #12
  • #13
  • #14
  • #15
  • #16
  • #17
  • #18
  • #19
  • #20
  • To post a comment, please or register a new account.
Posts Quoted:
Reply
Clear All Quotes