[1.6.2] WATER SHADER ALPHA - OVER 325,000 DOWNLOADS! - ITS BACK! OPTIFINE SUPPORT

  • #1112
    Quote from WagaYuuri

    Installed it correctly but there is just no shader (Optifine D1)
    Do you know why it doesn't work? Vanilla does, just Optifine.
  • #1113
    I get this problem.... idk how to do a spoiler sorry

    Minecraft has crashed!
    ----------------------

    Minecraft has stopped running because it encountered a problem; Failed to start game

    A full error report has been saved to C:\Users\USER\AppData\Roaming\.minecraft\crash-reports\crash-2013-04-28_14.45.45-client.txt - Please include a copy of that file (Not this screen!) if you report this crash to anyone; without it, they will not be able to help fix the crash :(



    --- BEGIN ERROR REPORT a1a37d08 --------
    Full report at:
    C:\Users\USER\AppData\Roaming\.minecraft\crash-reports\crash-2013-04-28_14.45.45-client.txt
    Please show that file to Mojang, NOT just this screen!

    Generated 28/04/13 14:45

    -- System Details --
    Details:
    Minecraft Version: 1.5.1
    Operating System: Windows 7 (x86) version 6.1
    Java Version: 1.7.0_17, Oracle Corporation
    Java VM Version: Java HotSpot(TM) Client VM (mixed mode), Oracle Corporation
    Memory: 430636016 bytes (410 MB) / 519110656 bytes (495 MB) up to 1037959168 bytes (989 MB)
    JVM Flags: 2 total; -Xms512m -Xmx1024m
    AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
    Suspicious classes: FML and Forge are installed
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    FML: MCP v7.44 FML v5.1.29.665 Minecraft Forge 7.7.1.665 Optifine OptiFine_1.5.1_HD_U_D1 3 mods loaded, 3 mods active
    mcp{7.44} [Minecraft Coder Pack] (minecraft.jar) Unloaded->Constructed->Pre-initialized
    FML{5.1.29.665} [Forge Mod Loader] (coremods) Unloaded->Constructed->Pre-initialized
    Forge{7.7.1.665} [Minecraft Forge] (coremods) Unloaded->Constructed->Pre-initialized
    LWJGL: 2.4.2
    OpenGL: Intel(R) G41 Express Chipset GL version 2.1.0 - Build 8.15.10.2555, Intel
    Is Modded: Definitely; Client brand changed to 'fml,forge'
    Type: Client (map_client.txt)
    Texture Pack: Default
    Profiler Position: N/A (disabled)
    Vec3 Pool Size: ~~ERROR~~ NullPointerException: null

    java.lang.RuntimeException: Shader compile error!

    in: /shader/water


    at Shader.link(Shader.java:197)
    at Shader.<init>(Shader.java:125)
    at net.minecraft.client.renderer.EntityRenderer.<init>(EntityRenderer.java:229)
    at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:421)
    at net.minecraft.client.MinecraftAppletImpl.func_71384_a(SourceFile:56)
    at net.minecraft.client.Minecraft.run(Minecraft.java:732)
    at java.lang.Thread.run(Unknown Source)
    --- END ERROR REPORT ed299530 ----------
  • #1114
    I got a blackscreen after mojang without any other mods except optifine and forge universal installed :(
  • #1115
    Quote from creeperslayer876

    I got a blackscreen after mojang without any other mods except optifine and forge universal installed :(

    You probably didn't remove meta-inf

    I keep getting a blue screen with a crash report with 'failed to compile shader/water'

    PS, here's the error(I keep getting it with both optifine and vanilla). I install it by dragging the shader folder to bin where minecraft.jar is, and I put the class files in the minecraft.jar with meta-inf deleted. Don't see what I'm doing wrong.




    Minecraft has crashed!
    ----------------------

    Minecraft has stopped running because it encountered a problem; Failed to start game

    A full error report has been saved to C:\Users\PC-PC\AppData\Roaming\.minecraft\crash-reports\crash-2013-04-28_09.57.48-client.txt - Please include a copy of that file (Not this screen!) if you report this crash to anyone; without it, they will not be able to help fix the crash :(



    --- BEGIN ERROR REPORT afa4a9bd --------
    Full report at:
    C:\Users\PC\PC\AppData\Roaming\.minecraft\crash-reports\crash-2013-04-28_09.57.48-client.txt
    Please show that file to Mojang, NOT just this screen!

    Generated 4/28/13 9:57 AM

    -- System Details --
    Details:
    Minecraft Version: 1.5.1
    Operating System: Windows 7 (amd64) version 6.1
    Java Version: 1.7.0_21, Oracle Corporation
    Java VM Version: Java HotSpot™ 64-Bit Server VM (mixed mode), Oracle Corporation
    Memory: 395699968 bytes (377 MB) / 514523136 bytes (490 MB) up to 954466304 bytes (910 MB)
    JVM Flags: 2 total; -Xms512m -Xmx1024m
    AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
    Suspicious classes: Water_Config, Shader]
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    LWJGL: 2.4.2
    OpenGL: Intel® HD Graphics 4000 GL version 3.3.0 - Build 8.15.10.2712, Intel
    Is Modded: Very likely; Jar signature invalidated
    Type: Client (map_client.txt)
    Texture Pack: Default
    Profiler Position: N/A (disabled)
    Vec3 Pool Size: ~~ERROR~~ NullPointerException: null

    java.lang.RuntimeException: Shader compile error!

    in: /shader/water


    at Shader.link(Shader.java:197)
    at Shader.<init>(Shader.java:125)
    at bfr.<init>(EntityRenderer.java:204)
    at net.minecraft.client.Minecraft.a(SourceFile:260)
    at avv.a(SourceFile:56)
    at net.minecraft.client.Minecraft.run(SourceFile:507)
    at java.lang.Thread.run(Unknown Source)
    --- END ERROR REPORT a140b40e ----------
    Last edited by Whezolor: 4/28/2013 12:01:56 PM
  • #1116
    Quote from Flip_Legend


    Im having invisible water. Note: I dont have any others mods installed btw all the 1.5.1 vanilla and 1.5.1 optifine downloads are all the same for the downloads

    the mirrors are supposed to be the same, that is the point. the optifine is slightly different,

    what is your graphics?
  • #1117
    Quote from Disyon

    I get this problem.... idk how to do a spoiler sorry

    Minecraft has crashed!
    ----------------------

    Minecraft has stopped running because it encountered a problem; Failed to start game

    A full error report has been saved to C:\Users\USER\AppData\Roaming\.minecraft\crash-reports\crash-2013-04-28_14.45.45-client.txt - Please include a copy of that file (Not this screen!) if you report this crash to anyone; without it, they will not be able to help fix the crash :(



    --- BEGIN ERROR REPORT a1a37d08 --------
    Full report at:
    C:\Users\USER\AppData\Roaming\.minecraft\crash-reports\crash-2013-04-28_14.45.45-client.txt
    Please show that file to Mojang, NOT just this screen!

    Generated 28/04/13 14:45

    -- System Details --
    Details:
    Minecraft Version: 1.5.1
    Operating System: Windows 7 (x86) version 6.1
    Java Version: 1.7.0_17, Oracle Corporation
    Java VM Version: Java HotSpot™ Client VM (mixed mode), Oracle Corporation
    Memory: 430636016 bytes (410 MB) / 519110656 bytes (495 MB) up to 1037959168 bytes (989 MB)
    JVM Flags: 2 total; -Xms512m -Xmx1024m
    AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
    Suspicious classes: FML and Forge are installed
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    FML: MCP v7.44 FML v5.1.29.665 Minecraft Forge 7.7.1.665 Optifine OptiFine_1.5.1_HD_U_D1 3 mods loaded, 3 mods active
    mcp{7.44} [Minecraft Coder Pack] (minecraft.jar) Unloaded->Constructed->Pre-initialized
    FML{5.1.29.665} [Forge Mod Loader] (coremods) Unloaded->Constructed->Pre-initialized
    Forge{7.7.1.665} [Minecraft Forge] (coremods) Unloaded->Constructed->Pre-initialized
    LWJGL: 2.4.2
    OpenGL: Intel® G41 Express Chipset GL version 2.1.0 - Build 8.15.10.2555, Intel
    Is Modded: Definitely; Client brand changed to 'fml,forge'
    Type: Client (map_client.txt)
    Texture Pack: Default
    Profiler Position: N/A (disabled)
    Vec3 Pool Size: ~~ERROR~~ NullPointerException: null

    java.lang.RuntimeException: Shader compile error!

    in: /shader/water


    at Shader.link(Shader.java:197)
    at Shader.<init>(Shader.java:125)
    at net.minecraft.client.renderer.EntityRenderer.<init>(EntityRenderer.java:229)
    at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:421)
    at net.minecraft.client.MinecraftAppletImpl.func_71384_a(SourceFile:56)
    at net.minecraft.client.Minecraft.run(Minecraft.java:732)
    at java.lang.Thread.run(Unknown Source)
    --- END ERROR REPORT ed299530 ----------

    Try running it without any other mods installed.
  • #1118
    I think i have HD graphics
  • #1119
    It works
  • #1120
    This mod is amazing. It drops FPS like no tomorrow, though.
  • #1121
    Quote from superbomb17

    You are missing your shaders folder.

    But I put in all of the files.
  • #1122
    I tested it, and it worked, but I am dissapointed. I know you have put all your effort into it, but I saw Necro's old, beautiful water, and then this... The water is just gone and the 'water' is just a wobbly image of what you would see without water. It also dropped me from 200 to 40 frames.

    Most people think the cake is a lie. Without cake my life has no meaning. My life has a meaning. Therefore the cake is true.
    If you need any help with shaders, I made a Word document having a few fixes: https://www.dropbox....10.0 fixes.docx If your problem is not listed, feel free to send me a PM!
  • #1123
    this is what I see with HD6770 GDDR5 1GB.
    Vanilla with Optifine U D1

    I changed:

    anti_aliasing 1
    reflection_resolution 2


    Is this what it is supposed to be?

    Also I see my shoulder reflections when wearing armor when looking at the water.

  • #1124
    Hey If somebody could help me out that would be amazing,

    I have the mod installed correctly and functioning fine, however ice is shaded the same as water, so ice is essentially invisible. I would very much love to have this mod in my modded survival series however if there is no way to change this I don't think I'll be able to do that

    Nicklovin
  • #1125
    Quote from VladtheMad

    Installed the following mods into the .jar in this order:
    Forge
    Player API (plan to use smart moving)
    Optfine Ultra 1D (also tried your shaders under standard, same thing happens)
    Water Shader Alpha 10a

    I then put the Shader folder from your zip into the Bin folder.

    Try water shaders without any other mods.
  • #1126
    Quote from superbomb17


    You do realize you have a lot of mods installed that are probably causing it, right?

    Mirror Links for all versions now available.


    Yes, the first thing i did was tryed with a clean version of MC, only with optifine
    The same error occured.
    Ha i made my own spoiler!
  • #1127
    Mine freezes at the Mojang screen.
  • #1128
    so what version have you yourself worked on all i see is credit to this or that person way back to version 1.3.1

    you offer no validated help only to "start MC fresh" which gives the same error.
    Do you fix bugs?
    Do you do anything besides wait for someone else to do the job?
  • #1129
    Quote from Flip_Legend

    I think i have HD graphics

    Good to hear!
    Quote from Sydric1

    so what version have you yourself worked on all i see is credit to this or that person way back to version 1.3.1

    you offer no validated help only to "start MC fresh" which gives the same error.
    Do you fix bugs?
    Do you do anything besides wait for someone else to do the job?

    I have been answering support like this for over 6 months and I can tell you very confidently that every single error report I see can either be blamed on the person reporting it or the person's graphics.
  • #1130
    Am i dreaming? We got Optifine support?
  • #1131
    every time i launch with the mod i get this:

    Minecraft has crashed!
    ----------------------
    Minecraft has stopped running because it encountered a problem; Failed to start game
    A full error report has been saved to C:\Users\daniel\AppData\Roaming\.minecraft\crash-reports\crash-2013-04-30_22.14.37-client.txt - Please include a copy of that file (Not this screen!) if you report this crash to anyone; without it, they will not be able to help fix the crash :(

    --- BEGIN ERROR REPORT 9c08339b --------
    Full report at:
    C:\Users\daniel\AppData\Roaming\.minecraft\crash-reports\crash-2013-04-30_22.14.37-client.txt
    Please show that file to Mojang, NOT just this screen!
    Generated 4/30/13 10:14 PM
    -- System Details --
    Details:
    Minecraft Version: 1.5.1
    Operating System: Windows 7 (x86) version 6.1
    Java Version: 1.7.0_09, Oracle Corporation
    Java VM Version: Java HotSpot(TM) Client VM (mixed mode), Oracle Corporation
    Memory: 401873208 bytes (383 MB) / 518979584 bytes (494 MB) up to 1037959168 bytes (989 MB)
    JVM Flags: 2 total; -Xms512m -Xmx1024m
    AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
    Suspicious classes: Water_Config, Shader]
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    LWJGL: 2.4.2
    OpenGL: Intel(R) HD Graphics GL version 3.1.0 - Build 8.15.10.2712, Intel
    Is Modded: Very likely; Jar signature invalidated
    Type: Client (map_client.txt)
    Texture Pack: Default
    Profiler Position: N/A (disabled)
    Vec3 Pool Size: ~~ERROR~~ NullPointerException: null
    java.lang.RuntimeException: Shader compile error!
    in: /shader/water

    at Shader.link(Shader.java:197)
    at Shader.<init>(Shader.java:125)
    at bfr.<init>(EntityRenderer.java:204)
    at net.minecraft.client.Minecraft.a(SourceFile:260)
    at avv.a(SourceFile:56)
    at net.minecraft.client.Minecraft.run(SourceFile:507)
    at java.lang.Thread.run(Unknown Source)
    --- END ERROR REPORT 3e61db8c ----------
  • To post a comment, please or register a new account.
Posts Quoted:
Reply
Clear All Quotes