1.7.10 Optimisation

OptiFine HD A4 (FPS Boost, HD Textures, AA, AF and much more)

Poll: FPS increase with OptiFine

FPS increase with OptiFine - Single Choice

  • 0% 6.5%
  • 10% 7.1%
  • 25% 9.3%
  • 50% 18.1%
  • 100% 18%
  • 200%+ 41.1%
  • #32441
    sp614x, I have run into an issue within another mod that optifine seems to cause. Im using Bibliocraft, and if you have seen it, it uses reading glasses. The glasses, if your not sure about this mod sorry if you are, render (not sure if right context here for this) text over items and blocks to say what the item is or other usefull info about the object you are looking at. What Optifine seems to cause is instead of the text appearing over the object its appearing behind the object, so it seems to not show text. Im wondering if this is a conflict with Bibliocraft and optifine options or a hardcoded setting? Also is there a way to fix this without causing too much of an issue??

    Im not overly sure if i used the terms correctly im not a Java coder so forgive my ignorance on this.
  • #32442
    when i install optifine my items become invisible, the small images for the items in chest or inventory not the item in my hand. this does not happen with the building blocks but with everything else.
  • #32443
    Quote from ashtreylil

    when i install optifine my items become invisible, the small images for the items in chest or inventory not the item in my hand. this does not happen with the building blocks but with everything else.


    Might be texturepack related?
  • #32444
    Quote from DarkStormDragon

    Might be texturepack related?

    Happens with texture packs featuring animated icons mostly. Coupled with optifine, and a mod that loads a few of its own textures and the problem is pretty recreatable.
  • #32445
    Quote from MoonCutter2B

    Hope this is a known issue:

    - Optifine D2 isn't compatible with Millenaire. Icons in inventory and chests etc are "invisible" at start of game.

    Swapping texture pack (regardless of which) restores the icons until next start of game.

    Removing Optifine also helps :(

    Here is a screenshot : https://dl.dropboxus...14_10.40.56.png


    same issue as this post, i am using milleionare and sphax textures.
  • #32446
    Quote from ashtreylil

    same issue as this post, i am using milleionare and sphax textures.


    Might be something to bring up with the milleionare as well as here
  • #32447
    Hello!

    On 1.5.1, with latest Optifine 1.5.1 HD U D1 and Forge 7.7.1.667, all the tools and weapons in hand are looking weird:




  • #32448
    Ok so somehow I made it work by setting every setting to the lowest point or off, starting up two or three times and there we go.
    After it worked I set every single option to the highest possible point and I got around 150 FPS, fluctuating to around a 100 FPS under heavy load.

    So I though everything was fine and merry, until I decided to restart Minecraft to see if it works.
    Nope, epic start world loading crash again (probably too much load or something?) unfortunately.

    It's weird since it's only on startup, I had flown around the world on max settings and it loaded just fine.

    Any ideas on how to work around this?
  • #32449
    last OF HDD2 + ICBM no texture NEI
  • #32450
    Quote from DarkStormDragon

    Might be something to bring up with the milleionare as well as here


    That has been done :)
    Might be best if they all collaborate on this I think.
    Last edited by MoonCutter2B: 5/17/2013 9:01:14 AM
    A.k.a Lionpaw52
  • #32451
    Alright, I found the problem!
    It seems that Mac does not support OpenGL and that I had to turn that off.
    Minecraft runs beautifully again :]
  • #32452
    Quote from SatoAV

    Hello!

    On 1.5.1, with latest Optifine 1.5.1 HD U D1 and Forge 7.7.1.667, all the tools and weapons in hand are looking weird:




    Install last forge or install .672: Changelog: "LexManos: Fix rotation issue with non-block items."
    My password:
    Too late. ):
  • #32453
    Quote from MoonCutter2B

    That has been done :)
    Might be best if they all collaborate on this I think.

    I sent a PM to the Millenaire author with what I have found so far. It looks like somebody (not OptiFine) is overwriting the items texture sheet with an empty texture with wrong dimensions.
  • #32454
    Quote from o0Julia0o

    ...a long time ago
    there had been flickering-screen-errors occured, if you haven´t deaktivated Threaded Optimazation. But since some versions of optifine there are no errors anymore. So this info isn´t actual anymore? Or does the performace get better, if i deaktivate the Threaded Optimazation? Its very annoying to disable it all the time only for minecraft. So it there is no screen-flickering i do NOT have to deaktive thredded optimazations?

    thx

    Julia :)


    I still get flickering if I don't disable threaded optimization, latest nVidia drivers, GeForce 650m
  • #32455
    Quote from sp614x

    I sent a PM to the Millenaire author with what I have found so far. It looks like somebody (not OptiFine) is overwriting the items texture sheet with an empty texture with wrong dimensions.

    Thanks for helping, mate :)
    A.k.a Lionpaw52
  • #32456
    Sp614x, can you change the link for the latest java build (in the tips and tricks section) to https://jdk8.java.net/download.html ?
    I think java 8 builds are better than the 7, is that true?
  • #32457
    I'm going to assume this isn't compatible with forge?
  • #32458
    Quote from IStoleThePies

    I'm going to assume this isn't compatible with forge?

    And you would be wrong.
  • #32459
    Quote from sp614x

    And you would be wrong.

    Really? It wouldn't work. Not only that, but since it doesn't say that it is compatible with forge on the features of D2, I thought for sure that was the problem.
  • #32460
    Magic Launcher says this isn't compatible with the latest forge...
  • To post a comment, please or register a new account.
Posts Quoted:
Reply
Clear All Quotes