1.6.2 SSP

Single Player Commands [V4.9] - Official Download [SPC] [+NoClip]

  • #13171
    I dowloaded the mod and now i can't play minecraft so i will ask here. Here is the list of things that you want if its bot working.

    When the game crashes: It always when the green bar is that says loading and like at 80% in justs stops loading not leting me play.
    If there is an error log, copy and paste that here
    Your OS
    Your version of Java Don't know but its porbloly not the latest but i think it might be the latest or the 2nd or third latest.
    Other mods installed:
    Rei's Minimap mod 1.v8
    I beat two super hostile maps, see of flame 2 and spellbound, have to finish more. Plan to do inferno mines for lulz and win when it goes out. Have fun!
  • #13172
    Quote from Ciduxek

    Hey everyone. For those of you that are using this with Robinton's Cubic Chunks mod I am developing a version of WorldEdit that is compatible.

    Please see the thread here.


    Oh snap. YEAH! That's what I'm waiting for for sooooooooo long!
    Bye stupid Y-axis limit, hallo structures that are so big they crash the game :tongue.gif:
    I'd rather hear no, or that I'm an idiot, then nothing at all.
    Oh, great that you posted the crash log, but next time, put it in the
    [spoiler] [/spoiler]
    tag. Many forum pages have been flooded because that wasn't used. spread the word!
  • #13173
    Tbh, I have no idea if this has been said or not, (there's only like almost 700 pages of comments to look through, lol) but I would greatly appreciate it if there were a command that would allow you to set the type of mob a mobspawner will spawn, and the quantity and all that good jazz. I realize there are other mods for it and all, but it would be great if I could just redownload spc and have it all in one thing. Hope this is added, or maybe shown to me if it is already in there. Thnx. :wink.gif:
  • #13174
    Quote from helloeveryone

    I just got this error log:

    java.lang.NullPointerException
    at PlayerHelper.getBlockID(PlayerHelper.java:4891)
    at PlayerHelper.processCommands(PlayerHelper.java:3391)
    at PlayerHelper.processCommand(PlayerHelper.java:961)
    at dc.a(EntityPlayerSP.java:287)
    at gc.a(SourceFile:35)
    at da.g(SourceFile:134)
    at da.e(SourceFile:112)
    at net.minecraft.client.Minecraft.k(SourceFile:1299)
    at net.minecraft.client.Minecraft.run(SourceFile:754)
    at java.lang.Thread.run(Unknown Source)

    Command = flammable wool 0 0
    Version = 2.10_1
    Time = 1315600700247
    ---Plugins---
    WorldEditPlugin | 1.1

    and i dont check this topic very much so can you post on my wall?

    never mind i cant use the actual name i have to use the item id
  • #13175
    Quote from helloeveryone

    I just got this error log:

    java.lang.NullPointerException
    at PlayerHelper.getBlockID(PlayerHelper.java:4891)
    at PlayerHelper.processCommands(PlayerHelper.java:3391)
    at PlayerHelper.processCommand(PlayerHelper.java:961)
    at dc.a(EntityPlayerSP.java:287)
    at gc.a(SourceFile:35)
    at da.g(SourceFile:134)
    at da.e(SourceFile:112)
    at net.minecraft.client.Minecraft.k(SourceFile:1299)
    at net.minecraft.client.Minecraft.run(SourceFile:754)
    at java.lang.Thread.run(Unknown Source)

    Command = flammable wool 0 0
    Version = 2.10_1
    Time = 1315600700247
    ---Plugins---
    WorldEditPlugin | 1.1

    and i dont check this topic very much so can you post on my wall?

    never mind i cant use the actual name i have to use the item id
  • #13176
    This is my 1st time downloading a mod and right now i'm very happy with it [im building a adventure map]
    and i was wondering if you could edit pig spawners with it cause i need zombie/creeper/spider/skeleton spawners
    if any one could reply it would be very helpful thanks
    =]
    Edit: o wow i looked up 3 comments someone said somthing about spawners
    sorry
    Last edited by TheFatBatOfDoom: 9/10/2011 4:33:37 PM
  • #13177
    i was wondering if you could add the ability to disable sand and gravel physics?
  • #13178
    My spc_worldedit.class always fails to load when i spawn
  • #13179
    Quote from eZaF_nOoB

    My spc_worldedit.class always fails to load when i spawn


    Oh my gosh, have you put the WorldEdit.jar file into the bin folder? You MUST put it there, or else it will say that.

    P.S Simo, can't wait for the 1.8 update, i will spawn like 20 Endermen and look at them all!! :Diamond: :Diamond: :Diamond: :Diamond: :Diamond: :Diamond: :Diamond: :Diamond: :Diamond: :Diamond:
    helo it is i barack lee
  • #13180
    instant mine is not working in your mod it use to work before but in this new update it does not work please fix.
  • #13181
    Quote from lord Kados

    instant mine is not working in your mod it use to work before but in this new update it does not work please fix.


    Instant mine works fine, you have another mod installed, probably PlayerAPI, which screws it up
  • #13182
    When are you going to update the best mod on the world :smile.gif: ?
  • #13183
    Really great and good mod
    as Littletas said,
    It makes Big porjects easier to build
  • #13184
    Quote from lazrpo

    What's even more confusing is that 1.8 isn't even out yet. All there is right now is a pre-release which (more than likely) is encoded differently than the official one will be.

    Ofcourse not. The pre release is going to be how the normal release is gonna be, but only full of bugs.
  • #13185
    Quote from black_dota

    When are you going to update the best mod on the world :smile.gif: ?

    Read the red text in the first post
  • #13186
    Quote from simo_415


    Item and Block Codes

    Item Codes are the same as SMP. For a reference you can refer here:



    So is it compatible with the prerealease?
  • #13187
    Sooooo many pages of replies...
    Hey did you know that I make music now?! Check it out! https://soundcloud.com/roy-raymus
  • #13188
    Quote from BobyTheBeast

    Sooooo many pages of replies...


    What did you expect? :laugh.gif:
  • #13189
    Quote from Mista Epic

    So is it compatible with the prerealease?


    Topic says 1.7.3
    1st line in original post says 1.7.3
    Red text that is kinda hard to miss informs about 1.8
    Download link says 1.7.3

    so.. how can i make this more clear.... uhmm... NO! :smile.gif:


    Most likely that image is linked from another page that has already updated the block id's
    Last edited by dolphe: 9/11/2011 3:30:34 PM
    When reporting a problem with a mod, dont forget to provide:
    1.Minecraft version 2.Mod version 3.Other mods installed 4.Your operating system.
  • #13190
    Quote from dolphe

    Topic says 1.7.3
    1st line in original post says 1.7.3
    Red text that is kinda hard to miss informs about 1.8
    Download link says 1.7.3

    so.. how can i make this more clear.... uhmm... NO! :smile.gif:


    Most likely that image is linked from another page that has already updated the block id's


    es I know, it was linked. But if it's for 1.7.3, why not leave it as it is? Lol.
  • To post a comment, please or register a new account.
Posts Quoted:
Reply
Clear All Quotes